[Virtualacorn-list] Loosing internet connection with XP

Jeremy Nicoll - ml virtualacorn jn.ml.vac.83 at wingsandbeaks.org.uk
Thu Apr 22 00:55:17 BST 2010


ralph_valmai at ntlworld.com wrote:

> Jeremy, thanks for the reply.
> 
> In your message you wrote wrote:
>  
> > What's reporting the loss of connection?
> 
> Windows. "Windows cannot make a connection" or some such words. It 
> tells me a few obvious things to try and then asks me if I want it to 
> attempt a repair. This takes a little time but always gets me back on 
> line.

But is it Windows after you've tried to do something that you think needs an
internet connection, or does it tell you this out of the blue?

Do you have a software firewall that would (in its logs) show what internet
activity was ongoing?

If the failure happens out of the blue does anything on your machine have a
problem at that time?


Ages ago I found that (with my VM cable connection) executing almost any
command at all (not internet related stuff) took forever unless my firewall
has been told that the DNS servers I'm connected to are 'trusted'.  Whenever
(though it is rare) I go to a new network (eg if visiting a friend) I hit
the problem again.  It was clear (at the time) that there was a timeout
being waited for in each case.  With no internet connection there was an
immediate failure of whatever-it-was to communicate with the outside world,
and with a 'trusted' DNS server whatever-it-was worked ok... but otherwise
it took 1-2 /minutes/ to decide that it should just do the command anyway.

I have no idea what's causing it.  Nor do I know if the problem still
exists.  But it does suggest that there may on my machine (and perhaps yours
too) be something that makes very frequent DNS lookups.

-- 
Jeremy C B Nicoll - my opinions are my own.




More information about the Virtualacorn-list mailing list